categories
Archives

caution: plugin vulnerability

When PDFs Attack!
We have received reports of a significant problem relating to Adobe Acrobat files and Cross Site Scripting (XSS). A weakness was discovered in the way that the Adobe Reader browser plugin can be made to execute JavaScript code on the client side...

You can avoid this problem by implementing a work around in your browser so that it does not use the Acrobat Reader plugin.
See article for details.

Update (1/5/07): A supposedly more secure, new version of Adobe Reader is available. Beware of optional additional software installation, which is checked by default. [BBC]
Posted by joe.jenett on 01/04/07


Validated XHTML 1.0 Validated CSS

The dailywebthing is intended
for a mature audience.

2000-2017 © Joe Jenett.
Some rights reserved.
i.webthings

today's daily pointers


random ageless

My chemicals Camp


other projects
special thanks

Validated XHTML 1.0
Validated CSS

The dailywebthing is intended
for a mature audience.

2000-2017 © Joe Jenett.
Some rights reserved.